1 Reply Latest reply: Sep 17, 2012 10:27 AM by andrea de rossi RSS

    ERROR Load from FTP on QV 11 SR1 Publisher

    andrea de rossi

      Hello,

       

      we recently upgraded from QV 9 SR6 to QV 11 SR1.

      After the upgrade seems that the Publisher can't load an xls file from FTP (below the error in the log file)

       

      FROM

      17/09/2012 15:51:54: 0040  [ftp://ftpxxxxxx:yyyyyyy@10.10.10.10/Forecast/MasterCalendar.xls]

      17/09/2012 15:51:54: 0041  (biff, embedded labels, table is MasterCalendarForecast$)

      17/09/2012 15:51:56:           Error: Cannot read BIFF file

      17/09/2012 15:51:56:       General Script Error

      17/09/2012 15:51:56:       Execution Failed

      17/09/2012 15:51:56:      Execution finished.

       

       

       

      It only happens in the Publisher, and only on FTP.

      If I run the same model on QV desktop client using FTP, or if I run on the same file locally, everything works fine.

       

       

      Running from FTP using Qlikview desktop -  OK.

      Running from FTP using Publisher - ERROR.

      Running from a local file using desktop -  OK.