4 Replies Latest reply: Oct 4, 2012 12:20 PM by gargi bardhan RSS

    LDAP settings

    gargi bardhan

      Hi All,

       

      I again need help from you guys as got stuck with LDAp settings.

       

      Can anyone please highlight on it. Here we have Active directory setting for all domain users, but there are certain clients(not in domain) so dont have the NT name who also want to access the dashboard's so need to implement LDAP for those users. I am new to this setting, so really need help on this.

       

      Thanks in advance.

       

      Regards,

      Gargi

        • Re: LDAP settings
          gargi bardhan

          Hi All to ellaborate more following settings done: Configurable LDAP settings.bmp

          We are able to connect to the LDAP server i.e the ports are open, but unable to find vallid USER under USER MANAGEMENT tab peresent in QEMC.

           

          Please look into this, a bit urgent.

          Thanks,

          Gargi

            • Re: LDAP settings
              Bill Britt

              I have ran into that and the easy way to do that is to add then as users on the local machine. Then setup Local Directory under DSC.

               

              Bill

                • Re: LDAP settings
                  gargi bardhan

                  Thanks Bill,

                   

                  Currently we are using NT name in section access script for domain users like(abc\234567) & it's working fine, but now there are few users who are not in DOMAIN & need to have access on dashboards,

                  so can you please tell whether some settings need to be done in Local Directory itself or we need to swtich to LDAP.

                   

                  Reagrds,

                  Gargi

                  • Re: LDAP settings
                    gargi bardhan

                    Hi All,

                     

                    Now we are able to configure LDAP successfully ,on QV server we are able to search the user id under USER management tab, now the issue is to map the same for NTNAME in Section access.

                    If somreone implemented this kind of setting please help.

                     

                    Regards,

                    Gargi