0 Replies Latest reply: Nov 21, 2012 8:37 AM by marcocostanzo RSS

    Qlikview update problem for personal edition

      Dear Sirs,

       

      I have installed few weeks ago by a mistake the version 9 of the personal edition of

      Qlikview and worked with it.

      As I could read on your internet site that update to version 11 is for free I downloaded and installed

      the version 11 on the same laptop.

       

      The following events happened:

       

      - I could not read/open files created with version 9.

      - I could create files with the version 11 but I could not re-open again them after being saved.

      - I uninstalled the version 11 and installed again version 9 and I could open both files created

      with version 9 and version 11.

       

      All in all with version 11 installed, I was not able to open any file created with itself or version 9.

       

      To solve the problem I was suggested and I performed the following operations:

       

          -deleted all values  in the windows registry--> I deleted the values in  H_KEY_CURRENT_USER\Software\Qliktech.

      -          -uninstalled QV9.

      --         -deleted the file \AppData\Roaming\QlikTech\QlikView\Settings.ini

       

      I installed QV11 again and I have still the same problem.

       

      Is there something I missed to perform, or there is no solution for this problem

      Best Regards,

       

      Marco