2 Replies Latest reply: Nov 28, 2012 6:18 AM by jean0101 RSS

    Opening report in Ajax client makes server crash, but working fine with IEPlugin

      Hello,

       

      After a fresh install of Windows Server 2008 Enterprise, and QV 11 SR2, we have the following problem:

       

      When accessing a report from the Ajax client, the QVS server is crashing.

       

      However accessing the same report with IEPlugin works fine.

       

       

      Here are more details from the Windows Event Log, most recent event comes first:

       

      Failed to get client: host not found

       

      The description for Event ID 300 from source QlikViewServer cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

       

       

      If the event originated on another computer, the display information had to be saved with the event.

       

       

      The following information was included with the event:

       

       

      Account: Failed to create account IQVS_TRADING, Access is denied.

      (Error Code : 5 (NERR_BASE + -2095)).

       

      Faulting application QVS.exe, version 11.0.11426.0, time stamp 0x509bc84c, faulting module ntdll.dll, version 6.0.6001.18538, time stamp 0x4cb73957, exception code 0xc0000374, fault offset 0x00000000000a7857, process id 0x938, application start time 0x01cdcd4a69af10f8.

       

       

      Any idea what might be causing this problem?

       

      Note that I've already conctacted the QV support to create a support ticket, but I'm still posting here hoping to find someone who managed to solve a similar problem.

      Note also that it's not a problem of low resources: we have 132GB RAM free, and 23 cores, with CPU utilization never going above 10%.

      It's also not a problem of McAfee antivirus, since it is not yet installed.

       

      Thank you