5 Replies Latest reply: May 17, 2013 3:02 AM by sesha9036 RSS

    Trying to get QlikView Server 11 configured to use IIS 7

    Ahmet Erispaha

      Hello,

       

      I’ve read many of the discussions in the Community and have tried the suggestions that seemed applicable, but after two days I’m still not able to get QlikView Server configured to use IIS 7 on my Windows 7 laptop.  My ultimate goal is to create a local environment where I can learn Workbench, but what I need help with right now is to set up a QVS that uses IIS.

      Here’s what I did so far:

      • Enabled IIS and registered ASP.NET 4.0. 
      • Verified that IIS is running by browsing to http://localhost.
      • Defined a service account as member of the Local Administrators and QlikView Administrators Groups.  
      • Executed the QlikView Server Version 11 SR1 (build 11282) installation file QlikViewServer_X64Setup.exe and chose Full Installation, Single machine with IIS. 

       

      The following QV services are running:

      QlikviewDirectoryServiceConnector

      QlikViewDistributionService

      QlikviewManagementService

      QlikviewServer

      QlikViewSettingsService

       

      My local QlikView Management Console opens up ok in my browser.  When I try to browse to the QlikView virtual directory in IIS, I get a “loading content” message but nothing else.  When I try to browse to the QvAjaxZfc virtual directory in IIS, I get a “Service Unavailable” message.

       

      I have a “QlikView IIS” application pool which is set to .NET 4.0 and is tied to my service account via the
      Identity property.  One thing that seems funny is that this application pool is often in “Stopped” status – I start it,
      check to see if the Access Point is working (it’s not), do some more research, and when I come back to look the “QlikView IIS” application pool, it’s stopped again.  Is this normal, or is this an indication of the problem?

       

      Does anyone have any ideas?