1 Reply Latest reply: Jan 24, 2014 3:51 AM by Adrien GALLOT RSS

    SFDC Connection Issue

    Saravana Prabhu Paramaramaraj

      Hi All,

        I'm getting below error message occationally in our Publisher.

       

      1/24/2013 18:20:01.0464756Information1/24/2013 6:20:00 PM: 0006  CUSTOM CONNECT*Provider*SalesForceDLL.dll*XUserId*XPassword*
      1/24/2013 18:20:01.0620761Information1/24/2013 6:20:00 PM:       Error: Invalid custom connector SalesForceDLL.dll
      1/24/2013 18:20:01.0620761Information1/24/2013 6:20:00 PM:       Used QVConnect: D:\Program Files\QlikView\Distribution Service\QvConnect64.EXE
      1/24/2013 18:20:01.0620761Information1/24/2013 6:20:00 PM:       General Script Error
      1/24/2013 18:20:01.0620761Information1/24/2013 6:20:00 PM:       Execution Failed


      Preface:

         Most of the time tasks are running and picking the data perfectly but sometimes I'm getting this error.

       

      Is there any specific reasons and fixes for this?

       

      Your help is really very much appreciated.

       

      Thanks & Regards,

      Saravana Prabhu

        • Re: SFDC Connection Issue
          Adrien GALLOT

          Hello,

           

          I have the same kind of issue sometime with some tasks but not with Salesforce, with SAP Connector :

           

          CUSTOM CONNECT*Provider*QvSAPConnector.dll*XUserId*XPassword*

          Error: Invalid custom connector QvSAPConnector.dll

          Used QVConnect: C:\Program Files\QlikView\Distribution Service\QvConnect64.EXE

          General Script Error

          Execution Failed

          Execution finished.

           

          The task finished with success when I launch it again.

           

          My connection string is basic :

           

          CUSTOM CONNECT TO "Provider=QvSAPConnector.dll;ASHOST=<MYHOST>;TimeOutFetch=3600;SYSNR=01;CLIENT=100;KeepCasing=1;NullDate=1;XUserId=QSTFFBdKfKUYUENJZE;XPassword=HcTWWUZNJDdATYYK;";

           

          SAP Transport information: version: E6DK900375; date: 20131029; time: 100211; SAP basis: 701;

           

          SAP Connector version : 5.7 SR1

           

          Do you have find the reason ? (May be the 24 of January is a bad day )

           

          A problem with QvConnect64.EXE ?

           

          Thanks & Regards,

          Adrien