1 Reply Latest reply: Mar 20, 2013 10:05 AM by Forrest Gray RSS

    QV Server crashed again & again

      Hello Everybody

       

      after moving to our new server with QV server 11 is installed the server crashed in certain of time by activating the services
      (QV Distribution Service, QV Server, ....).

      We running our QV server with a new installation of Windows Server 2008 in the EC2 environment now with 256GB ram

       

      We have tested different scenarios:

       

      1.

      - deactivate the old server (all services are stopped, clear license,  ... server is down! )

      - all the data with all the files (.qvw, .qvd, .xml, .shared, .pgo, ...) from the old server we plugged into the new server

      - after 'apply license', starting all the services and activating some tasks ... the new server crashed after a certain of time...arrggg!!!!

       

      2.

      - deactivate the old server (all services are stopped, clear license,  ... server is down! )

      - starting with a clean empty drive and just copy only QVD's and QVW's files (no .XML, .PGO, .SHARED) on the new drive

      - apply license, starting all the services and activating some tasks .... the new server crashed after a certain of time....arrggg!!!!

       

      Has anybody any experience with deploying QV Server 11 on Windows Server 2008 in the EC2 environment?

       

       

      What is the problem???!!!

       

      thx in advance for suggestions and ideas!!

       

      regards
      thomas