2 Replies Latest reply: Oct 28, 2013 8:10 AM by Pedro Eduardo Pérez Jiménez RSS

    Problems for load in publisher with Oracle

      Hi,

       

      We have a problem with load a SQL with ORACLE, the log is:

       

      "ErrorSource: (null), ErrorMsg: The specified module could not be found."

       

      Can anyone help me?

       

      Thanks!

        • Re: Problems for load in publisher with Oracle
          Gysbert Wassenaar

          Make sure the oracle odbc or oledb driver is installed correctly. It's a problem with the oracle driver. It is not related to your Qlikview installation/configuration. Ask an Oracle database administrator if you need help.

            • Re: Problems for load in publisher with Oracle
              Pedro Eduardo Pérez Jiménez

              Hello.

               

              We have the same issue. We get this message, when we try to connect reload a document (from Oracle database):

               

              28/10/2013 11:59:14.9794088 Information 28/10/2013 11:59:14:       Error: ErrorSource: (null), ErrorMsg: The specified module could not be found.

               

              Our infraestructure is:

               

              Two servers (as a cluster), with these services:

               

              Qlikview Directory

              Qlikview Server

              Qlikview WebServer

               

              Another server (unique), with these services:

               

              Qlikview Distribution Service

              Qlikview Management Service

               

              We have installed the ORACLE Client in this unique server (when we have distribution service), and if we test the connection to the BBDD, it works properly (so it seems that oracle cli has been installed correctly.

               

              But when we try to load the Qlikview document, we get the previous error:

              28/10/2013 11:59:14.9794088 Information 28/10/2013 11:59:14:       Error: ErrorSource: (null), ErrorMsg: The specified module could not be found.

               

              Please, could you confirm that it is not needed to install the Oracle cli in the other servers (cluster).

              Please, could you help us

              Thanks.