2 Replies Latest reply: Jan 9, 2014 4:27 AM by Erwin Huybregts RSS

    Bundle loaded images dissapear

      Hi,

       

      I've got a very weird problem.

       

      When I open a document through the desktop client my bundle loaded images dissapear.

      I've tried to do this with the exact same document on a test and a production server with the same result.

      However when I browse to the access point and open the exact same document as on the production server, they suddenly do show up.

       

      At first I thought this could be due to the remote desktop connection used to connect to these servers.

      But then I showed all values in the $Table field and the bundle loaded tables are no longer present in either the desktop client nor the accesspoint version...

       

      Then it gets even more weird:

      when I comment a part of the script, which has nothing to do at all with my bundle loaded tables, suddenly these tables do show up in the $Table field and images/icons do show in the document...

       

      I'm quite puzzled on this, so I hope someone has had a similar case before...

      Only explanation I can find is that it's got something to do with caching.

       

      Best regards,

      Erwin.