0 Replies Latest reply: Jul 28, 2013 9:53 PM by Faisal Mehmood RSS

    SAP Connector 5.70 upgrade to 5.80

    Faisal Mehmood

      Hi QlikGurus

       

      I have upgraded my client to latest SAP Connector which is 5.80. We have other developers or server is still having SAP Connector 5.70 and 5.70 related trasnports.

      Question : i need to move new trasnprots related to 5.80. My question is will other users who have 5.70 connector be able to read data from server or they will need upgrade as well.  I am hoping that downwards competibility should let them read even they have 5.70 connector installed on thier machines and we have moved 5.80 related trasnpots.. so if 5.80 trasnports updates the code which we had in backend system via 5.70 trasnports then not sure what will happen with 5.70 client machines.

       

      Please advise