4 Replies Latest reply: Feb 25, 2014 7:38 AM by neetha P RSS

    "Ghost" Documents and CALs

      Hello,

       

      I have two issues, both equally as confusing. 

       

      First, I have a document showing in Documents > User Documents which I can not find on the server.  I ran a search on my hard drive, and nothing showed up; furthermore, I have checked all mounted user document folders, and again, nothing.  Has anyone seen something similar?  I tried to restart the services, to no avail.

       

      Second, when I go through all Documents in Documents > User Document, and add up the values for "Document CALs allocated to this Document", I come up with a number X.  However, when I go to Systems > Licenses, and look at the Number of Document CAL's assigned, it doesn't agree.  There are an extra 5 CALs being claimed somewhere, yet I can't find the document claiming these?

       

      Note, it is not the mystery document reference in my first question, I confirmed this document is claiming 0 CALs.

       

      Thanks,

      Chris

        • Re: "Ghost" Documents and CALs
          Stefan Wühl

          I have currently no idea about your first issue.

           

          The second issue can arise when you delete a qvw with document CALs assigned.

           

          Maybe one of these suggested solutions help you.

          • Re: "Ghost" Documents and CALs
            Jaime Aguilar

            Hi,

            for your first issue, it sounds to me like the document actually existed sometime but it was deleted without deleting its references from management console. So even though the document doesn't exist anymore it still appears on the server. So it comes the second issue. It can be that the document had X number of document CALs assigned, but since it was deleted from server but not from management console, the reference continues to be there (including those "ghost" assigned CALS).

             

            The workaround I can think of is creating a "dummy" file with the same filename and then deleting it first from Management Console and then deleting from Windows. It would be a good practice to do this everytime you need to delete a QlikView File,

             

            regards

            • Re: "Ghost" Documents and CALs
              neetha P

              Hi Chris,

               

              Related to your first issue.

              Is your Qlikview version is 11 and Release SR4,if yes this might be issue related to SR4