Qlik Community

Knowledge

Search or browse our knowledge base to find answers to your questions ranging from account questions to troubleshooting error messages. The content is curated and updated by our global Support team

Announcements
Support Case Portal has moved to Qlik Community! Read the FAQs to start exploring Support resources.

Broken Table Viewer in QlikView Desktop 12.40 and later versions

Sonja_Bauernfeind
Digital Support
Digital Support

Broken Table Viewer in QlikView Desktop 12.40 and later versions

In QlikView Desktop April 2019 (12.40) and later versions, when opening Table Viewer (Ctrl + T), tables in the data model shows as empty boxes without table names and field names. This happens to both Internal Table View and Source Table View.

1.png

The issue is OS-specific. It has been reported in Windows Server 2008 R2 and Windows 7, but not reproducible in other systems.

 

Resolution:


Add "GraphicsBackEnd=0" in the settings.ini file.
On the desktop navigate to C:\Users\<User>\AppData\Roaming\QlikTech\QlikView\Settings.ini

------------------
[Settings 7]:
GraphicsBackEnd=0
--------------

To understand what this will do, please refer to Modify the rendering engine in QlikView 12.30 from Skia to GDI+ and other related information
 

Given the upcoming end of life for Windows 2008 R2, and given the fact that we have a workaround in using the GDI+ engine, the current decision is not to fix this within the Skia setup.

Labels (1)
Comments
vanwerven
Contributor II
Contributor II

This solved my problems in a server 2008 R2

Version history
Revision #:
4 of 4
Last update:
‎2021-06-17 10:46 AM
Updated by: