Qlik Community

Knowledge

Search or browse our knowledge base to find answers to your questions ranging from account questions to troubleshooting error messages. The content is curated and updated by our global Support team

Announcements
WE ARE LISTENING! New Navigation for Qlik Community, Sept. 26: TELL ME MORE

Insight Advisor Chat showing No apps were found or some apps are missing

cancel
Showing results for 
Search instead for 
Did you mean: 
Sonja_Bauernfeind
Digital Support
Digital Support

Insight Advisor Chat showing No apps were found or some apps are missing

Insight Advisor Chat in Qlik Sense Hub, may result in the message "No apps were found" or some apps not showing when trying to ask a question. See Fig 1.

Fig 1Fig 1

 

 


Environment:

  • Qlik Sense Enterprise, November 2020

 

Resolution

  1. Go to your Qlik Sense Enterprise Hub in a browser and select any unpublished app.
  2. Open the app and click on the cog wheel icon to open App options. See Fig 2

    Fig 2Fig 2

  3. The app needs to be enabled for insights. Turn on "Enable insights for chat in hub" in App options. See Fig 3.

    Fig 3Fig 3

  4. Reload the App
  5. The app should now be accessible using Insight Advisor Chat 

 

Labels (1)
Comments
Helga_W
Employee
Employee

It should be mentioned that an app needs to be reloaded in order to make it available for Insight Advisor Chat. Otherwise it just won't show up in the list of apps.

Sonja_Bauernfeind
Digital Support
Digital Support

Thanks, @Helga_W !

PrashantSangle

Hi @Sonja_Bauernfeind  and @Helga_W ,

 

I follow the steps which you suggested, still it is not showing in Insight Advisor Chat.

 

Regards,

Prashant Sangle

Sonja_Bauernfeind
Digital Support
Digital Support

Hello @PrashantSangle 

I'd recommend posting about this issue in the Insight Advisor forums to make use of our active community and support engineers assisting in those forums. This looks as if it may require additional troubleshooting which we can't provide directly in an article.

All the best, 
Sonja 

PrashantSangle

I already posted in that forum, but no one is responding that's why I posted over here.

Sonja_Bauernfeind
Digital Support
Digital Support

Hello @PrashantSangle!

Let me see if I can find someone to review this for you.

All the best,
Sonja 

Sonja_Bauernfeind
Digital Support
Digital Support

Hello again @PrashantSangle!

I checked with our SMEs - and as you are doing everything correctly in your setup, they've advised for you to log a case as we're likely going to have to look at log files.

All the best,
Sonja 

PrashantSangle

Thanks @Sonja_Bauernfeind .

Version history
Last update:
‎2021-02-08 08:18 AM
Updated by: