Skip to main content
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
Showing results for 
Search instead for 
Did you mean: 
Partner - Creator
Partner - Creator

Cannot connect to Qlik Sense server (hub) from local machine

Hi All,

I created a domain service account and then installed Qlik Sense server 1.0.3 on a windows server (OS : windows 2012)  which is part of a domain.

I did all the QMC settings properly and also I have allocated 3 User license , allowed session access to three different users and tested them on the QlikSense server machine. I have assinged them as 'CONTENT ADMIN' .

They all can log in to Hub without any problem on the server machine.

when I ask them to access the Hub from their local computer which is connected to out network by typing URL http://198.xx.xx.xx/hub

They see nothing in the browser but an error message saying 'THIS PAGE CANT BE DISPLAY'

I tried everything, white-listed the IP address and the Machine name (Qliksense server machine name) in QMC.

nothing happened.

Anyone solved this issue? is there any configuration I need to use to allow the local computers to communicate with the Qliksense Server?

thank you

2 Replies
Not applicable

We struggled with this for a long time because you need to do two things to make it work.

1. Whitelist the IP address in the Virtual Proxy (which you've done) and

2. Allow HTTP / port 80 in the Proxy configuration.  Note, you don't even need to allow port 80 through the firewall.  If you point to address https://nnn.nnn.nnn.nnn/hub then there will be no traffic on port 80, it's 100% HTTPS on 443.

Note: this is for Qlik Sense 2.02

Screen shot of our proxy configuration page below.

2015-08-07 14_06_44-Proxy edit - QMC.png

Partner - Contributor III
Partner - Contributor III

Hello everyone, the same thing happens to me, nothing more than mine is backwards if I used to allow access to the QlikSense Server domain internally from the server. but if I connect from outside the Sense server if I allow access to the hub domain, the truth is I do not know that everything worked fine nothing else suddenly no longer let me internally access

Can somebody help me