Skip to main content
Announcements
Live today at 11 AM ET. Get your questions about Qlik Connect answered, or just listen in. SIGN UP NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
rohitk1609
Master
Master

Qlik Sense is not opening by Shortcuts on Desktop built by installation setup

Hi team,

 

We have been running Qlik Sense 2021 Aug version and then we  migrated our Qlik site to new server Nov 2023.

First We install Qlik Sense 2021 Aug version, restore backup, upgrade to Qlik Sense Nov 2023 version. 

There are two shortcuts on Desktop Qlik Sense QMC and Qlik Sense hub, when we are opining Qlik by these short cuts , it opens this link

https://clientorgname-dev.internal.cloudapp.net/internal_windows_authentication/ and authentication fails or I can say authetication doesn't work with this link.

 

When we load https://clientorgname-dev/hub, it works fine and accept the user credentails.

 

Can anyone help me why default desktop shortcuts are not working ? and how to fix them?

Labels (1)
  • QMC

1 Solution

Accepted Solutions
rohitk1609
Master
Master
Author

I have found the solution:

Delete the desktop shortcuts and repair the Qlik Sense from control pannel

View solution in original post

3 Replies
Anil_Babu_Samineni

@rohitk1609 MAke sure you are opening them with in server where your application hosted (Ex, Windows).

If that is prompting and nothing showing, any screenshot that we can, see?

Best Anil, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful
rohitk1609
Master
Master
Author

I am opening Qlik Sense Shortcuts present on same desktop or machine where Qlik is hosted. When I open the shortcut, ttps://clientorgname-dev.internal.cloudapp.net/internal_windows_authentication/, it pops up the credentials window and ask user name and password:

I enter the password and the same pop up window reappears but doesn't let me in. If I remove the ".internal.cloudapp.net/internal_windows_authentication/" part from above url is loads Qlik Sense fine.

 

So my question is what is wrong with the URL loads with Qlik Sense shortcuts ?

rohitk1609
Master
Master
Author

I have found the solution:

Delete the desktop shortcuts and repair the Qlik Sense from control pannel