Skip to main content

Official Support Articles

Search or browse our knowledge base to find answers to your questions ranging from account questions to troubleshooting error messages. The content is curated and updated by our global Support team

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!

QlikView and IE-plugin is not backwards compatible between major releases

cancel
Showing results for 
Search instead for 
Did you mean: 
Sonja_Bauernfeind
Digital Support
Digital Support

QlikView and IE-plugin is not backwards compatible between major releases

It is possible that behavior when using IE Plugin which built off an earlier version of QlikView is not as expected.

There is no expectation that IE Plugin is backwards compatible across major versions. IE Plugin is a miniature version of QlikView Desktop. The core engine behind both IE Plugin and QlikView Desktop is the same as QlikView Server. Due to this, there may be minor or major changes in the way that IE Plugin / QlikView Desktop / QlikView Server behave between major versions. A major version in QlikView would involve changes to XX or YY in the example build number XX.YY.ZZZZ.

So 12.10 would be a different major version than 12.00 or 11.20. Likewise, 11.20.12904 (11.2 SR12) and 11.20.13507 (11.2 SR16) would be considered in the same major version.

 

Resolution:


Use the IE Plugin version which aligns with the version of QlikView Server that you have installed.

There are multiple methods of ensuring alignment between IE Plugin versions and QlikView Server versions.

Labels (1)
Version history
Last update:
‎2021-03-10 04:50 AM
Updated by:
Contributors