Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Ipad app issue

Hi

   While opening the accesspoint via qlikview app in ipad i am facing the issue 'Error downloading document list'. Any solution for this?

Thanks in advance

Arun

Labels (2)
12 Replies
Bill_Britt
Support
Support

What version of QlikView are you running and what IOS on the iPad?

Bill

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable
Author

Thanks

  I got the solution. Its the port problem in the Qlikview web server.

Arun

fabio
Contributor III
Contributor III

Hi,

I have the same problem.

Can you explain how you solved?


thanks! 😄

fabio
Contributor III
Contributor III

I updated ipad from ios 7.0.3 to ios 7.0.4 and now everything works

Not applicable
Author

I tryed port 80 in adress and everything works.

prabhu0505
Specialist
Specialist

Facing same problem.

"Error downloading document list"

Tried all these resolutions. Nothing worked for me. Any thoughts??

gainkarthi
Partner
Partner

Please enable anonymous authentication to qlikview web folder in IIS. This will resolve the issue.

Regards,

Karthi

Giuseppe_Novello

Saravana,

Are you using IIS or Qlikview Webserver? If you are using IIS try the following:

1- Go to IIS manager

2- Go to Default Web site( or where ever you implement the Qlikview apps folders)

3- Select QvAjaxZfc

4- Open the Authentication

5- Have Anonymous = Enable and Windows Authentication = disable.

6- On the bottom, go to “content view”

7- Find the “authenticate.aspx” and right click on it and select “switch to feature view”

8- On feature view for the Authentication.aspx, select / open Authentication

9- Disable “anonymous authentication” and enable “ Windows Authentication”

10- Verify that under QvAjaxZfc\htc is Anonymous = enable and Windows Authentication = disable.

11- Select QlikView virtual folder

12- Repeat steps 4-10

13- Do a IIS reset and try again with the Ipad.

- Make sure that you have the Offline Services and that you have the attributes in the document "OFFLINE = TRUE"

Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
gainkarthi
Partner
Partner

Authentication itself is not gone through. ie documents are not listed.

so have to focus mainly on displaying list.