Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
adamdavi3s
Master
Master

QVplugin 11, not installing / available as option on access point

Hi All,

This is probably a really really stupid question... however....

I've just tried to install the QVplugin on my local machine, I did have 9 installed but I removed it and took the 11 exe from our server.

When I run this, it installs QVpluginsetup which is visible in control panel. I was expecting just to see QVplugin in there as per the version 9, not with 'setup' attached to it as this implies there is further setup required?

When I go to the access point, I am only getting the full browser option, the plugin is not an option there....

Labels (1)
21 Replies
Peter_Cammaert
Partner - Champion III
Partner - Champion III

Please start a new discussion. You will get an answer here for sure, but you will not be able to close the discussion which is a pity.

adamdavi3s
Master
Master
Author

I had forgotten about this, the answer was that the old installer had nothing in the plugin folder at all.

I downloaded a newer version of the v11 installer and it worked as expected