Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

ipad iphone ios app document list error

Hi All,

I'm trying to use the ios app to login to access portal.

It appears to take my username and password but then I get an error:

         Error downloading the document list

It then asks for my username and password again if I try to 'tap to retry'.

Can anyone help please?

GPC

1 Solution

Accepted Solutions
Not applicable
Author

Hi. The problem has do to with the Netscaler logon procedure, we're using. The iPAD Qlik app doesn't support that. From Qlik support:

"Unfortunately, the QlikView iOS app is not supported for use with a Citrix Access Gateway (VPN) connection. The app is not as versatile as a WebBrowser. The app was not built to work with any type of custom authentication at this time. It will work with the QV WebServer or IIS, but no customer authentication beyond that".

View solution in original post

6 Replies
fkeuroglian
Partner
Partner

have you got acces to the local newtork you try to connect

could you give an image attached

thamk you

Not applicable
Author

Hi Gareth.

Did you find a solution to the problem? - We are having the problem here.

Giuseppe_Novello

Are you using IIS or Qlikview webserver? If you are using IIS, Try the following changes:

1- Go to IIS manager

2- Go to Default Web site( or where ever you implement the Qlikview apps folders)

3- Select QvAjaxZfc

4- Open the Authentication

5- Have Anonymous = Enable and Windows Authentication = disable.

6- On the bottom, go to “content view”

7- Find the “authenticate.aspx” and right click on it and select “switch to feature view”

8- On feature view for the Authentication.aspx, select / open Authentication

9- Disable “anonymous authentication” and enable “ Windows Authentication”

10- Verify that under QvAjaxZfc\htc is Anonymous = enable and Windows Authentication = disable.

11- Select QlikView virtual folder

12- Repeat steps 4-10

13- Do a IIS reset and try again with the Ipad.



Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Not applicable
Author

Hi Giuseppe - and thanks for replying. We're using IIS.

Qlik-support had a list as well, but a different one, see below; it didn't solve the problem going through their list, and they are now looking into it.

1- Go to IIS manager
2- Go to Default Web site( or where ever you implement the Qlikview apps folders)
3- Select QvAjaxZfc
4- Open “ Authentication” feature.
5- Have both Anonymous and Windows Authentication = Enable.
6- On the bottom, go to “content view”
7- Find the “authenticate.aspx” and right click on it and select “switch to feature view”
8- On feature view for the Authentication.aspx, select / open Authentication
9- Disable “anonymous authentication” and just leave enable “ Windows Authentication”
10- Do a IIS reset and try again with the Ipad.

Not applicable
Author

Hi. The problem has do to with the Netscaler logon procedure, we're using. The iPAD Qlik app doesn't support that. From Qlik support:

"Unfortunately, the QlikView iOS app is not supported for use with a Citrix Access Gateway (VPN) connection. The app is not as versatile as a WebBrowser. The app was not built to work with any type of custom authentication at this time. It will work with the QV WebServer or IIS, but no customer authentication beyond that".

View solution in original post

Not applicable
Author

Hi, I face the same problem but I am not using any VPN connection - just simple connection to the company wifi network. Do you have any ideas?