Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld happening right now! You can still join: REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Can I hide expression label?

hi

I don't want to display expression label in stright table. Could I? How?

Thanks :)[:D]

1 Solution

Accepted Solutions
bullish35
Creator II
Creator II

Go into the straight table object Properties, go to the Presentation tab, select your expression in the 'Columns' box. Then, in the 'Column Label' field below the list of columns, select any existing text and hit the spacebar. If you clear the Column Label field completely, your expression will be used as the label. Instead, make sure you move your cursor one space; this way, the value is an empty space.

More elegant options may exist, but I have used this one successfully in QV 9, SR 6 successfully. Hope it works for you!

View solution in original post

8 Replies
bullish35
Creator II
Creator II

Go into the straight table object Properties, go to the Presentation tab, select your expression in the 'Columns' box. Then, in the 'Column Label' field below the list of columns, select any existing text and hit the spacebar. If you clear the Column Label field completely, your expression will be used as the label. Instead, make sure you move your cursor one space; this way, the value is an empty space.

More elegant options may exist, but I have used this one successfully in QV 9, SR 6 successfully. Hope it works for you!

Not applicable
Author

you can also do what Ellen said in the expression tab

Regards!

Not applicable
Author

Hi, Ellen and Gabriela:

Thank u for your reply.

but when I clear the Column Label text, the content automatically become o use expression. And column name become my expression.

Not applicable
Author

hi, I have clear one column label. And I want to hide total row which displayed column label. If I use blank charactor the row is still left.

Not applicable
Author

just select "No Totals" in the expression tab

Regards!

Not applicable
Author

No Totals is already selected.

Not applicable
Author

Check "Supress header row" in the presentation tab

Not applicable
Author

HI

It is OK.

Thank you very muchBig Smile