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Hi Everyone,
I am getting an error code 11041. This happens when I open an app from hub > work ... (through browser). and switch to script editor.
I have tried refreshing the page several time but the error keep on popping.
Downgrade to 3.1.2 did'nt chance anything. Going to 3.1.1
Did you deploy with Shared Persistance?
Same error here on 3.1.3 with shared persistence
Joe
I tested 3.1.3. and 3.1.2 both with and without shared persistance. No difference.
Then downgraded to 3.1.1 which works.
Thanks will try that now too.
If this is the case then no usable working version for multi node setup, not good.
Hi Torben,
We are using version 3.1.3
Joseph and Mark,
I have 4 clients running on 3.1.3 without any issues. And then monday I had 1 client with this issue. The client also has a domain and windows setup that is not very standard and seemed very badly configured. Like I could not run the services using a domain service account.
I'd be great if one of you could file this bug with qlik.
Hi,
I have same error...
I stoped all services and restar the server...
after that no more error code 11041..
From qlik Support :
Description
ErrorCode.11041 occurs when opening up an App
ErrorCode.11043 occurs when creating a Database connection in the data load editor.
The two symptoms will correlate with the QMC having a restricted or no internet connection.
Cause
Qlik connectors are cryptographically signed for authenticity verification. The .NET framework verification procedure used for this signing includes checking OCSP and Certificate Revocation List information, which are fetched from a online resource if the system doesn't have a cached local copy. These requests will timeout due to lack of access to online resource in environments with restricted, slow or no internet connection. Due to authenticity check failure the connector will not run, and the app reload fails.
Qlik R&D is evaluating options to mitigate the effect of restricted, slow or no internet connection for future releases of Qlik Sense.
Resolution
Editing the .Net Framework's machine.config file
Stop all QS services on all nodes
Edit C:\Windows\Microsoft.NET\Framework64\v4.0.30319\config\machine.config
a) If there is a <runtime/> tag, change it to
<runtime>
<generatePublisherEvidence enabled="false"/>
</runtime>
b) If there is other stuff in the <runtime> section, then change it to look like this:
<runtime>
<some other="stuff">
<...>
<generatePublisherEvidence enabled="false"/>
</runtime>
Save machine.config
Repeat on all nodes (if applicable)
Start services on all nodes
NOTE1: Changes to machine.config affects all software using the .NET framework feature.
NOTE2: 3rd party connectors might be compiled for 32-bit platforms.
In such case repeat steps above for the 32-bit version of the machine.config file;
C:\Windows\Microsoft.NET\Framework\v4.0.30319\config\machine.config
This was resolved on 3.1.4? I'm having the same problem on SR3 but I don't know if on SR4 is fixed.
If you follow instructions and disable Microsoft .NET framework part it removes the error. Didn’t see anything else about this in release notes for 3.1.4. tho.
Med vennlig hilsen - Best regards,
Ali Ahmad
Qlik Pre-Sales & Consultant
Mob: +47 90 16 09 24 | aa@rav.no<mailto:aa@rav.no> | www.rav.no<http://www.rav.no/>
Fra: Carlos Silva
Sendt: 10. januar 2017 13:38
Til: Ali Ahmad <aa@rav.no>
Emne: Re: - Qlik Sense Error 11041