Skip to main content
Announcements
Live today at 11 AM ET. Get your questions about Qlik Connect answered, or just listen in. SIGN UP NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
MRaghavan
Contributor
Contributor

Data Load Error: Started loading data Unknown error Data has not been loaded.

Hi Team,

Greetings! I am trying to load a csv file and I am able to load it successfully till last night. From today morning it is throwing the Below Error and when I tried running it from Debugger mode the load is completing without any error. Please provide your inputs in fixing it. I am new to Qliksense and I am using Qliksense Free Desktop version.Attaching the screenshot for your reference.

"

Started loading data
Unknown error
 
Data has not been loaded. Please correct the error and try loading again"
 
Thanks,
MunishRaghavanData Load -Unknown ErrorData Load -Unknown Error
12 Replies
igdrazil
Creator III
Creator III

Hi everyone, 

some of my colleagues still have this issue. It is only happening on some machines and I have no clue why it happens. Re-installing, using different patches or versions just doesn't work here. And it appears to be totally random on which PC/Laptop it does run well and where it does not. This all started happening after November 2019. All patches/version after that have that same behaviour, whereas September 2019 still runs well, but staying on such an old version is not an option for long. 

 

Regards

Chris

morenoju
Partner - Specialist
Partner - Specialist

In my case, I gave up trying to fix it and I just use the debug mode as @kchalasani had recommended.

Dev_Jo
Partner - Contributor II
Partner - Contributor II

Hello,

just for your information. A solution that worked for me was described in the following thread with the same problem:

https://community.qlik.com/t5/Qlik-Sense-Data-Connectivity/Data-Load-Error-Qlik-Sense/m-p/1732486/hi...