Qlik Community

Ask a Question

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
April 22, 2PM EST: Learn about GeoOperations in Qlik Sense SaaS READ MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
gaurav107
Contributor II
Contributor II

Reloading Governance Apps, Licence and Operation Monitor

The tasks of reloading License Monitor, as well as Operations monitor fails.

following error shown.

Message from ReloadProvider: Reload failed in Engine. Check engine or script logs. 

  

Any suggestions anyone !!

Thanks,

Garry

7 Replies
dwforest
Specialist II
Specialist II

What do the script logs say?

We've had apps get corrupt if the server fails (reboots, looses network, etc) during a load. If this is the case, it *may* work to open app without data and manually reload or restore app from backup when it was working.

gaurav107
Contributor II
Contributor II
Author

Recently installed Qlik sense in server. These are governance apps like license monitor. The reload has been failed from start only.

the following errors in log:

LIB CONNECT TO 'QLogs'

    2018-04-10 12:42:56      Error: Connection aborted (System error: ***)

and

LIB CONNECT TO 'monitor_apps_REST_license_user'

      2018-04-10 12:43:27      Error: Connection aborted (System error: ***)


Thanks,

Gaurav

jillwoodley
Contributor III
Contributor III

Have you found a solution to this - i am getting your 2nd error after upgrading from June 2017 to April 2018

paolo_masiero
Partner
Partner

We have the same problem with a fresh installation of April 2018 on a server with no internet access. On others server with internet access and version April 2018 there were no problems. Any idea?

paolo_masiero
Partner
Partner


The problem is internet access on server for the Qlik services user.

I solved with the following steps:

Edit C:\Windows\Microsoft.NET\Framework64\v4.0.30319\config\machine.config

1a. If there is a <runtime/> tag, change it to
<runtime>
<generatePublisherEvidence enabled="false"/>
</runtime>

1.b If there is other stuff in the <runtime> section, then change it to look like this:
<runtime>
<some other key="value">
<generatePublisherEvidence enabled="false"/>
</some other key>
</runtime>

stevedark
MVP
MVP

Thanks Paolo, that has just worked for me.

rumeister
Partner
Partner

Paolo, great find. Thank you, this resolved my issue on a box which had no internet connectivity.