Unlock a world of possibilities! Login now and discover the exclusive benefits awaiting you.
Aug 11, 2026 2:31:17 AM
Sep 8, 2016 11:45:36 PM
Registering or re-registering a Rim node in Qlik Sense Enterprise on Windows fails with:
Cannot reach the following remote host when distributing certificates: http://nodename:4444/setup/certificateDistribution
The "Remove Qlik Sense certificates and data folders" option should be selected when uninstalling the Qlik Sense Enterprise Server. See Deleting Nodes as the reference.
Notes:
We faced similar issue, thanks to this article we were able to fix it by installing the patch on the rim node.
Only downside / feedback to Qlik would be - it would be great if the patch version is clearly visible in the Control Panel.
Thanks,
Swapneel
Thank you for the feedback, @SwapneelGolapkar!