Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
megabyte23
Contributor III
Contributor III

Private Browsing error Qlik Sense - Internet Explorer

Hello. About half of the employees in our environment who try to access the Qlik Sense hub on Internet Explorer are receiving this message:

Qlik Sense cannot be used since private browsing is turned on in your web browser. Please turn off private browsing to continue working.

Private Browsing definitely is not on.

I've gone through the forums and tried everything I could find and have cleared the internet cache.

I'm trying to find comprehensive info about wbfolder.wbl but it all seems fragmented across posts and I'm not sure if I should be deleting and regenerating it. It appears that file works on the application level and we can't even open the home page of the hub.

I appreciate any suggestions, thank you.

1 Solution

Accepted Solutions
megabyte23
Contributor III
Contributor III
Author

Thanks Chotana. I actually tried this along with every other website caching trick I know.

I solved this on Friday. I reset IE to default settings (this disables toolbars and add-ons, privacy & security settings, advanced options, tabbed browsing & pop-up settings, delete temporary Internet files, history, cookies, etc)

I'll keep looking at which specific setting it was, but for now I can proceed offering QlikSense training to our new users and we're all good.

View solution in original post

5 Replies
megabyte23
Contributor III
Contributor III
Author

daltonruer‌ I hate to bug you with this, but maybe you know what registry key the "Private Browsing" error plays with?

Chotana_pou
Employee
Employee

Hi Meg,

This is an IE issue, try to clear the browser cache ; this usualy fix the issue.

SHIFT+ CTRL + DEL, and tick at least the third checkbox "Cookies and website data"

Restart your browser and retry

megabyte23
Contributor III
Contributor III
Author

Thanks Chotana. I actually tried this along with every other website caching trick I know.

I solved this on Friday. I reset IE to default settings (this disables toolbars and add-ons, privacy & security settings, advanced options, tabbed browsing & pop-up settings, delete temporary Internet files, history, cookies, etc)

I'll keep looking at which specific setting it was, but for now I can proceed offering QlikSense training to our new users and we're all good.

varunparmar23
Contributor II
Contributor II

Hi Meg

We are also facing the same issue

I did try to reset the IE setting using the below steps but still i cannot get the issue resolved

  1. a. Launch Internet options.
  2. b. Select the Advanced tab, and then select Reset.

c. In the Reset Internet Explorer Settings dialog box, select Reset.

d. When Internet Explorer finishes applying default settings, select Close, and then select OK. Restart your PC to apply changes.


Please let me know what else we can try to get the issue resolved

megabyte23
Contributor III
Contributor III
Author

Hi Varun,

Did you do check the box for "Delete personal settings"?

Also, try it without restarting the PC. Just restart the browser. If there's a group policy on your network that gets overwritten when you login to your machine, it may be causing the issue.