Skip to main content
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlik Sense Installation error - Enter an alternate path to a folder containing the installation package 'SenseDesktop.msi' in the box below.


I successfully installed a previous iteration of Qlik Sense Desktop a few months ago but haven't used it very often. I've attempted to upgrade to the newest version as it seems as though mine was outdated. As such, I tried using the Add/Remove feature to uninstall Qlik, however it froze and the tray listing Qlik on the Add/Remove list of programs disappeared, yet Qlik remained on my computer. Manually I deleted all directories that I knew of containing Qlik settings/folders, etc. I didn't edit any registries, however.

Then I attempted to install the most current version.

It yielded the following error about halfway through the install:

-The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'SenseDesktop.msi' in the box below.

In the box the default source they gave me was C:\Users\mburke\AppData\Local\Package Cache\{xxxxxx}v.\ (where x is just a randomly generated string by the installer)

It's weird because I checked in that temp fodler (I assume created by the installer) and the .msi file is indeed not in there, instead it contains Qlik_Sense_Desktop_setup.exe and state.rsm ; however, in a separate file that is created temporarily (like \{xxxxxx} it is deleted after the install fails) C:\Users\mburke\AppData\Local\Package Cache\{yyyyyyy}v.\ contains the SenseDesktop.msi that the error appears to be pointing to.

Even after pointing to the correct folder manually (changing the path from {xxxxx} to {yyyyy} and selecting the file i get the error.

Any help would be greatly appreciated, thanks!

15 Replies
Not applicable


Hi All,

Generally, this problem occurs when we try to install the Qliksense with multiple versions and do not delete / uninstall the old .exe files in right way.

So, for my case when it pop up SenseDesktop.msi is missing and have done some research on this.



When we are trying to install the software and it pop up and says SenseDesktop.msi is missing that time copy the same file into your desktop and run the same then try to install.


It works nicely!


Regards, Ravi Kancharla.


Not applicable

Hi Ertan,

What do you mean 'I deleted the GUID named folders (not the parent folders)'? i had the same problem with the installation, and i found 3 GUID folder within each '\Features' and '\Products' (Registry \HKEY_CURRENT_USER\Software\Microsoft\Installer\). which GUID i need to deleted, '\Features or \Products'? note: GUID in \Products has data more complete than \Features

Thanks before



After several weeks of frustration in trying to get Desktop upgraded and encountering the errors identified here, I finally took my brave pill and ventured into regedit and did what was suggested here and deleted the QlikSenseDestop-related file. Worked! Now working with the latest version. Thanks.



Thank you. Your solution worked for me after removing GUID s from products and features.

Partner - Contributor III
Partner - Contributor III

Deleting the the concerning folders in Computer\HKEY_CURRENT_USER\Software\Microsoft\Installer worked fine. In my case, I had to delete three - Qlik Sense Desktop, Demo Apps and Desktop Connectors - each in Features AND Products Folder. Thank you!