Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
anmolsaini
Contributor II
Contributor II

Qlik Sense not working after installation using AWS Marketplace May 2022 version

Hi Team, 

I installed Qlik sense using AWS marketplace :

https://aws.amazon.com/marketplace/seller-profile?id=ba4c05a7-e7ff-462b-a4d6-99d3f6e77d1f

 

After the installation, all the services are up and running but I am not able to hit :

http://localhost/qmc

Can you please help here?

 

Thanks,

Anmol

Labels (4)
5 Replies
Mike_Dickson
Support
Support

Hello @anmolsaini 

Can you provide a little bit more information? IE: what error do you see when you attempt to go to the QMC.  I see that you are attempting to access via HTTP, do you know if port 80 is assigned to the Proxy service on the server? Have you attempted HTTPS?

 

Sr. Technical Support Engineer with Qlik Support
Don't forget to mark a solution that worked for you!
anmolsaini
Contributor II
Contributor II
Author

First, I checked all the ports utilized by hitting the command "netstat -a" and ports 80 and 443 were not used which means port 80 is not assigned to the Proxy service.

I checked all the qlik services are up and running from the services.

Thanks,

Anmol

Sebastian_Linser

Hello,  even though it was fixed it might be the same issue again as listed here https://community.qlik.com/t5/Deployment-Management/Failed-Qlik-Sense-Enterprise-on-Windows-August-2...

 

Best regards Sebastian 

Help users find answers! Don't forget to mark a solution that worked for you! 🙂
anmolsaini
Contributor II
Contributor II
Author

Can you please point out the solution to the problem?

I can see the solution in the link:

Search for all Configure-Service.ps1 files in C:\program files\qlik\sense 

replace the line

[string]$postgresHome = "$senseInstallPath\Repository\PostgreSQL\9.6",

 

with 

[string]$postgresHome = "$senseInstallPath\Repository\PostgreSQL\12.5",

 

after that reset the passwords once more for all the Micro Services and restart the Qlik Sense Services under services.msc

 

But I can see postgres version is already 12.5 in my configuration.

 

Thanks,

Anmol

 

Sebastian_Linser

@anmolsaini I have to check with the newest image and will come back.

Help users find answers! Don't forget to mark a solution that worked for you! 🙂