Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Tell us which business and trade publications you read most regularly: RESPOND NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
nidhibatra10
Contributor
Contributor

Problem while accessing Hub on IPhone

Hello All,

I am stuck in an issue in QLiksense. I am trying to access my hub on IPhone but it is giving me an error stated:

"Connection to Qliksense engine failed for unspecific reason. Refresh browser or contact system admin".

While same link working fine in Android system. Can anyone help me understnading the problem?

Thanks,

4 Replies
pedrolyra
Contributor III
Contributor III

Hello Nidhi,

I had the same issue before. You need to activate HTTP on QMC and access your HUB through HTTP using the port you choose in the configs.

Something like this: http://server:80/hub

Sorry for my english and good luck.

kaanerisen
Creator III
Creator III

Hi,

I assume you use HTTPS for reaching qlik sense and using a self signed certificate which is created by qlik sense. As far as I know IOS don't trust self signed certificates anymore.

You have two option:

     -     Allow HTTP on qmc and use HTTP

     OR

     -     Get a certificate from a valid authority and run qlik sense with this ceritificate

Hope it helps.

nidhibatra10
Contributor
Contributor
Author

Hey,

Thanks, this works. I am able to login to Qliksense App on IPhone, but problem is it is giving me error:

"certificate is not valid for https://servername. Pls. contact system admin".

Can you help em in this?

nidhibatra10
Contributor
Contributor
Author

Hey,

Thanks, this works. I am able to login to Qliksense App on IPhone, but problem is it is giving me error:

"certificate is not valid for https://servername. Pls. contact system admin".

Can you help em in this?