Qlik Community

Qlik Brasil

Group community for Brazil users. discussion only in Portuguese.

Highlighted
Not applicable

Valores diferentes ao carregar no Server

Pessoal,

Estou com esse exato mesmo problema:

Values are changing after Qlikview Server Reload

Quando rodo um .qvw no personal desktop verifico um valor em um indicador.

Salvo, o arquivo, fecho. Vou no QMC, que já estava configurado, e rodo esse mesmo .qvw, e o valor apresentado após a carga é outro (um valor errado).

Se eu voltar no personal, e recarregar o .qvw o valor correto volta a aparecer.

Estou bem confuso, ambos acessam os mesmos qvds que já estão extraídos.

Alguém já passou por isso?

Att,

Thiago.

Tags (1)
6 Replies
Not applicable

Re: Valores diferentes ao carregar no Server

Acabei de verificar também que se eu:

- Efetuar a carga deste .qvw pelo personal desktop (o valor correto irá aparecer)

- Depois salvo o arquivo

- Fecho.

- Quando abro novamente, o valor voltou ao valor errado.

Not applicable

Re: Valores diferentes ao carregar no Server

Bom dia.

Está abrindo os arquivos com o mesmo usuário ?

Não existe redução de dados baseado na seção de acesso ?

Att

Carlos

Re: Valores diferentes ao carregar no Server

Existe section access nesse documento?

Na sua modelagem existem tabelas muito grandes? Qual o volume de registros?

Not applicable

Re: Valores diferentes ao carregar no Server

Identifiquei ontem de noite que a causa é o controle de acesso com redução de dados, porém ainda não resolvi.

O perfil que acesso é um perfil ADMIN, onde aplico um filtro de Centro de Custo, porém o meu usuário está com o domínio '*' no filtro para ver todos os Centros de Custo. (onde está o erro provavelmente).

Verifiquei que o domínio '*' da redução só reconhece os valores já cadastrados na planilha. Então dessa forma adicionei uma linha no final da planilha com todos os valores possíveis da aplicação.

Ainda vou continuar a análise, mas se alguém tiver um norte para apontar, fique a vontade.


Att,

Thiago.

srchagas
Contributor III

Re: Valores diferentes ao carregar no Server

Já Tentou reiniciar o serviços do Qlikview ou serve?

Na minha Maquina as vezses rola o Bug de não salvar após recarga pq ele acha que tem alguem usando o arquivo ( se você abre pelo Qveye da vida)

Habilita o log no servidor para ver se tem algum erro rolando que nao ta parando

Employee
Employee

Re: Valores diferentes ao carregar no Server

Já conseguiu a resposta? Se sim, escolha uma e marque como "Correta" para fechar o tópico e nos ajudar a manter a comunidade organizada