Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Support Case Portal has moved to Qlik Community! Read the FAQs to start exploring Support resources.
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Security level in edit module

Hi all,

How can i make in EDIT MODULE always to have the below security levels:

1.) Requested Module Security  to "System Access" and

2.) Current Local Security to "Allow System Access"

Thanks in advance.

3 Replies
Bill_Britt
Support
Support

Hi Satish,

This is part of security and has to be set per document.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable
Author

Hi Bill Britt, thanks for reply.

1.) I'm assigning to my QVW files in edit module

      Requested Module Security  to "System Access" and

      Current Local Security to "Allow System Access"

2.) And i'm running couple of QVW applications through "Task Scheduler" using batch files.

3.) If my job got failed in Task Scheduler then my qvw applications is asking again for Request Model Security and Current Local Security.

Now, So if my job failed in Task Scheduler also then QVW files should not loose security levels what  i assigned in starting.

On which document i can set this feature ?

Thanks in advance.


Bill_Britt
Support
Support

I would think this needs to be setup under the account that is running the QlikView services. I don't see how the job failing would clear a setting that is stored in an ini file.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.