Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

cancel
Showing results for 
Search instead for 
Did you mean: 
chiragngohel
Contributor III
Contributor III

Share Session (Collaboration)

How do we use Share Session (Collaboration) with QV11?

I cannot find it any where in access point.

Thanks,

Chirag

19 Replies
mikecrengland
Creator III
Creator III

Click on the 'Availability' tab under User Documents:

10-17-2013 8-36-27 AM.png

Then, in your document, click the share session button (must be webview):

10-17-2013 8-42-17 AM.png

Mike

www.fortunecookiebi.com

chiragngohel
Contributor III
Contributor III
Author

Hi Mike,

Thanks for your response. I followed alll these and also turn my app on webview but i cannot see same app on webview via access point.

Do i need to set something else on access point as well?

Thanks again,

Chirag

rajeshvaswani77
Specialist III
Specialist III

Hi,

This feature will work only via AJAX Client. If you use IE Plug-in it will not work. This is the limitation.

Choose fullbrowser option in access point when you open the dashboard.

thanks,

Rajesh Vaswani

mikecrengland
Creator III
Creator III

Hi Chirag,

The only other thing that I can think of it to make sure to reload the document from the QMC. If that doesn't work, then I'm stuck, too.

Mike

www.fortunecookiebi.com

Peter_Cammaert
Partner
Partner

Hi guys,

turning on Session Collaboration requires a TWO-STEP approach:

  • First, enable Sessiuon Collaboration GLOBALLY. In QMC, go to System->Setup->QlikView Servers->Server name->Documents->Server and mark the next-to-last check box called "Allow Session Collaboration"
  • Next, enable Session Collaboration INDIVIDUALLY for each document you want to share. In QMC (No publisher), go to Documents->User documents->document name->Availability and check the last check box called "Session Collaboration". See Mike's post for a screenshot.

Only those documents with a marked check box will get the extra menu bar item.

Good luck,

Peter

chiragngohel
Contributor III
Contributor III
Author

Hi Peter,

I have done all that setting(see below) but still cannot see session sharing.

CMC level ticked

cmc-ticked.bmp

document level

document-ticked.bmp

This is a web view of document without session sharing option.

session share.bmp

Peter_Cammaert
Partner
Partner

What version of QVS are you running? A bug with root folder/mounted folder naming has been fixed in SR4. This bug blocked the display of the "Share Session" option in the Ajax toolbar.

Do your folder names contain things like .XXXX?

Peter

chiragngohel
Contributor III
Contributor III
Author

CMS is on qv11 sr1.

When you said folder names,where is it?

C


Peter_Cammaert
Partner
Partner

QMC->System->Setup->QlikView Servers->servername->Folders->Root Folder and Mounted Folders

See this discussion Share Session (Collaboration) with QV11.2IR for a description of problem and solution with respect to no-show "Share Session". Check whether this applies to your server set-up.

Peter