Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikView forum consolidation is complete. Labels are now required. LEARN ABOUT LABELS
cancel
Showing results for 
Search instead for 
Did you mean: 
lcartes
Contributor II
Contributor II

iis_authenticate error for some clients, using vpn connection

Hello

for some reason and not for all users, when they try to open a qlikview document, get this message:

"qvp://srvqvprd/xxx\fzzz\yyy.qvw?iis_ authenticate=0342788B2276582519709DF560176C16451EC371&tunneler=http%3ª%2F%2F_IP_SERVER_%2Fscripts%2FQVTunnel.dll%3Fhost%3Dsrvqvprd could not be opened"

Two weeks ago they could open this documents without problems, also, if they enter with the same user on another computer, they can open all the documents. We are  using:

  • Qlikview v12
  • Internet Explorer 11.959.18362.0
  • Qlikview plugin v12.10.20500.0
  • Windows 10 pro
  • IIS not configured

Best Regards

Labels (1)
1 Reply
Brett_Bleess
Support (Former)
Support (Former)

This is because TCP port 4747 is blocked between the client and server and given the VPN, they likely cannot sort out the connection using tunneling either.  The only thing you can try is to populate the Link Machine field in the QVS settings to see if that will help or not:

https://help.qlik.com/en-US/qlikview/April2020/Subsystems/QMC/Content/QV_QMC/QMC_System_Setup_QlikVi...

The other thing is to be sure you have configured tunneling correctly in the IIS instance, you have to manually enable the ISAPI for the QvsTunnel.dll there too in order for things to work, and if the web server is not on the same machine as QlikView Server service, that creates an additional problem in needing a registry entry to tell the web server where to find the QVS instance when tunneling too.

Here is an article that should help:

QVS tunnel setup in IIS 

Tunneling is automatically enabled in our web server, so apologies if you are using it, but if that were the case, I do not believe you should be getting the error you are receiving, so be sure of which web server service you are using, as my hunch would be it is IIS.  This gives you a couple of things to dig into, shout back when you have further information.

Regards,
Brett

 

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.