Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
kevinpintokpa
Creator II
Creator II

Bug with Conditional Show

We upgraded to QlikView May 2021 SR1 (12.60.20100.0)

For some reason, Show > Conditional has stopped working, for both sheet objects and sheets, for existing dashboards.  I've attached a screenshot here:

kevinpintokpa_0-1634663655552.png

I set the expression to a simple 0 which has worked for years, but this simply doesn't seem to work.  The list box is still displayed.

The Sheet Properties shows as Conditional:Normal 

kevinpintokpa_1-1634663832329.png

 

Any ideas?  Is there some magic expression I need to use?

 

 

Labels (1)
1 Solution

Accepted Solutions
Vegar
MVP
MVP

I have not run into this issue my self, but could it be that show all objects been activated during when opening an old app in the new version. Try hitting Ctrl-Shift-S in your desktop to toggle between activating and deactivating the show all feature. 

View solution in original post

3 Replies
kevinpintokpa
Creator II
Creator II
Author

Update:  This seems to happen with documents created with an earlier version of QlikView.

If I create a brand new document, then this works fine.

This is just an observation as naturally, I can't re-create a whole new document just for the sake of this issue.

Vegar
MVP
MVP

I have not run into this issue my self, but could it be that show all objects been activated during when opening an old app in the new version. Try hitting Ctrl-Shift-S in your desktop to toggle between activating and deactivating the show all feature. 

kevinpintokpa
Creator II
Creator II
Author

That was the answer!  I had no idea that there was a Show All feature.  Thanks so much.