Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
akpofureenughwu
Creator III
Creator III

Connector Reply Error

Good day everyone....

I have some set of data in sql server environment.... I used the oledc connector to fetch the data from sql...

I got the error message on my qliksense app..... connector reply error....

I have carefully inspect the sql script and there is no strange thing there  ( I attached the sql schema in a notepad file)

Please kindly inspect them or better still load them in your app to see if you get the same error..

TThank you for your time,

Regards 

5 Replies
Not applicable

Hi Akpofure,

I am having exactly the same problem! I am connecting using an ODBC connection. The ODBC connection is using PuTTY to connecti via an SSH tunnel to a MySQL database. My queries execute correcty in my usual software, but, I cannot get Qlik Sense to work.

Chloe.

akpofureenughwu
Creator III
Creator III
Author

Hello Chloe,

I think you have to review your table in the sql you want to pull data from.

cesc1994
Contributor
Contributor

Hi,

I have exactly the same problem. Have you already now how to this this?

Thank you!

wdchristensen
Specialist
Specialist

On some of the older versions of Qlik the AD authentication didn't work for me so I had to use a service account. Might try hard coding your connection (username / password).  AD authentication seems to work fine on Feb 2018.

likecashdev
Contributor
Contributor

Try this,

SET param1 = ''paramhere;

SQL EXE [dbname].[dbo].[storedprocedure] '$(param1 )';