Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
ilariamrt
Contributor
Contributor

Convert Excel Formula to Qlik View script

Hi everybody,

could you please help me to convert this 2 Excel formula into Qlikview script?

1) =IF(OR(V9<$C$1;U9>$C$2);0;IF(OR(V9>$C$2;V9=0);$C$2;V9)-IF(U9<$C$1;$C$1;U9)+1)*L9

2) =SE(O(Q2<$A$1;P2>$B$1);0;SE(O(Q2>$B$1;Q2=0);$B$1;Q2)

Thank you in advance for your help 🙂

 

 

0 Replies