Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
Vidit
Creator
Creator

Images missing in straight table on access point?

Hi,

we have a strange issue, we are using bundle load for loading images.

These images are used in straight tables, which work normally in desktop version even in the web view, but when the application seen from access point the images diaper and instead we see a text like

we are using qlikview 12.

Please let me know if someone knows more about this issue?

Other thing I noticed that in text boxes the images work as expected, the problem is only for charts.

3 Replies
Not applicable

have u tried loading the images in qvd before upload to the server?

marcus_sommer
MVP & Luminary
MVP & Luminary

If it worked within the desktop client and within the access point also in a textbox it indicates that there is a bug within the straight-table. Which release of QV12 do you use - maybe an upgrade could be helpful and as workaround perhaps a change of the charttype to a pivot.

- Marcus

Not applicable

Hi,

We have just installed Qlik Server 12.1 SR2 and bundled images are finally loading correctly (even 12.1 SR1 it didn't work).

However, any images we try to load into a table directly from a subfolder of the app are still not working. This is something that used to work in Qlikview 11.

At present this issue is delaying any upgrade of our production environment, as we can't load all our images in a bundle load(too many, too big), and we also have apps that we are unable to convert to bundle loads.