Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
May 18th 10AM ET, Live Chat, bring your QlikView questions. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
julian_rodriguez

InputField and Binary Load

Hello all,

I have this problem using Binary Load of a table with an input field.

Please see the attached files: InputField (1).qvw (source) and InputField (2).qvw (destination)

The issue is that the InputFields defined on the source file, seems to be normal fields (not input) on the destination file.

I have solved it dropping the table on the destination and reloading with the definition of the InputField, but it takes value time for reloading.

Is there another way to do this?

Thanks in advance...

Julian

1 Solution

Accepted Solutions
Gysbert_Wassenaar

Yeah, all I was able to find was a reference to QV10 release notes. See this post.


talk is cheap, supply exceeds demand

View solution in original post

4 Replies
Gysbert_Wassenaar

I don't think so. The values for the input field must be loaded with a load or select statement. And the table can't be used in a join or resident load afterwards. That's probably why a binary load doesn't work either.


talk is cheap, supply exceeds demand
julian_rodriguez
Author

I just would like to find the documentation about it. I have searched trough all the community and all of us have the same "feeling".. buy nothing concrete.

However, thanks Gysbert!

Gysbert_Wassenaar

Yeah, all I was able to find was a reference to QV10 release notes. See this post.


talk is cheap, supply exceeds demand

View solution in original post

julian_rodriguez
Author

Well... nothing else to say by now...

Thanks!!