Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
chooco_co
Partner - Specialist
Partner - Specialist

Need help authentication

Hi All,

I'm trying to do single sign on (SSO) from user active directory.

My QlikView server already on my domain and then connecting to LDAP already succeed.

Then i'm trying login using browser authentication, with pop up windows asking username and password, i fill username and password and I can't login.

Then i try change my authentication into web form, then it's asking username password on web form, then i fill username and password and I can login.

Why when i'm using browser authentication it show pop up and can't login? but when i'm changing into web form authentication it succeed.

I want to achieve is automatic login using sso.

any idea or recommendation?

Thanks

Marco

1 Solution

Accepted Solutions
chooco_co
Partner - Specialist
Partner - Specialist
Author

Hi All,

Case solved.

I'll installed new windows and new QlikView.

QlikView automatically sso if the server already on domain

Regards,

View solution in original post

5 Replies
Chip_Matejowsky
Support
Support

Hello Marco,

I think think the attached PDF - QlikView Security Customized Authentication will help.

-Chip

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
chooco_co
Partner - Specialist
Partner - Specialist
Author

Hi Chip,

Thanks for answering, before customized authentication. Why it happened?

Thanks

Chip_Matejowsky
Support
Support

Likely something was misconfigured on the webserver.

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!
chooco_co
Partner - Specialist
Partner - Specialist
Author

i'm using QlikView webserver, what did i miss? Please advice.

Thanks

chooco_co
Partner - Specialist
Partner - Specialist
Author

Hi All,

Case solved.

I'll installed new windows and new QlikView.

QlikView automatically sso if the server already on domain

Regards,