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Using v12.2 with below setup
1. Server 1 in Intranet with QVWS, DSC, QVS, QMC. Accesspoint launches, document launch no issues
2. Server 2 in Internet with IIS and DSC. Unable to access the app using direct link to the app i.e. opendoc.htm with parameters
Using QlikView and IIS.docx document, the SSL certificate is bound to the 4750 and 4730 ports on IIS server. QMC Settings under Web Server for IIS server is point to custom FormLogin.htm for SSO which in turn points to Authenticate.aspx that has been modified to use HttpAuthentication
IIS, QvAjaxZfc folder has only Windows Authentication enabled with https: etc. In addition to usual QlikViewAppPool and services under same Service Account.
I launch the app via IIS server, I get a popup for authentication where I enter credentials and then get a 'No Connection' error.
In IIS the Windows Auth provider is showing NTLM as first preference as well. Don't know what I am missing here.
It almost seems like the IIS server does not know that the QVS is sitting on Intranet server and therefore unable to route to that server. IIS, and Events log do not register any events or errors.
Has anyone had this issue before?
I've been getting this error recently as well. When I looked it up, I saw a lot of suggestions to increase the memory on the servers. That didn't seem to fix the issue.
I also have IIS installed on the server so I'm wondering of that's causing a conflict. Though this hasn't been an issue before the last week or so.
Would love to get a reply from one of the devs.
I found this when I was about to open a ticket with Qlik Support. It seems like your ticketdata.gpo file could be corrupt/broken. I ran through the steps below and haven't encountered that error yet. Hopefully it fixed the issue.
Description |
Users may experience intermittent issues opening documents using the Ajax client from the AccessPoint page, resulting in a "No Connection" message/dialog. |
Cause |
The TicketData.pgo or .meta file has become corrupted or out of sync, and a new version needs to be created. |
Resolution |
Follow the steps below to confirm TicketData.pgo file is working properly:
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