Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
cliff_clayman
Creator II
Creator II

QVW won't open / respond and locks up my computer

I am using QlikView 12.10.0.0 and I have a QVW that I created awhile ago.  I tried to open it and it just freezes and locks up my entire computer to the point I have to shut it down.  What would cause this?  Is there anything I can do to salvage the script/objects if I have to start over?

Labels (1)
1 Solution

Accepted Solutions
marcus_sommer
MVP & Luminary
MVP & Luminary

If there much work-load on your machine it might be that the app is too large or there is something wrong/broken within it so that it tries to calculate large synthetic keys or something similar. In this case open the app without data (it's an option within the Qlik start-window by a right-click).

If there is no real work-load it could be that there is any request from the app for example for the user/password and this window might be behind other windows or out of the screen (it's quite common by multi-monitor usage).

- Marcus

View solution in original post

2 Replies
marcus_sommer
MVP & Luminary
MVP & Luminary

If there much work-load on your machine it might be that the app is too large or there is something wrong/broken within it so that it tries to calculate large synthetic keys or something similar. In this case open the app without data (it's an option within the Qlik start-window by a right-click).

If there is no real work-load it could be that there is any request from the app for example for the user/password and this window might be behind other windows or out of the screen (it's quite common by multi-monitor usage).

- Marcus

View solution in original post

cliff_clayman
Creator II
Creator II
Author

I have nothing running on my machine that would cause the work-load to be too much.  Also, there is no user/password required for it, so that should not be the issue.  I will try to open the app without data as that seems like a likely solution.