Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
apthansh
Creator
Creator

Sales force TLS error

Hi ,

I am pulling data fro,m sales force into one of the dashboards and I am gettin the attached error.

Any idea why ...any solution

Thank you much

3 Replies
ahaahaaha
Partner
Partner

Hi,

In messagebox writes that you need to upgrade version TLS to 1.1 or higher.

Peter_Cammaert
Partner
Partner

To get support for TLS 1.1 or newer, use QV11.20SR16 or higher, or QV12.00SR1 or higher

buzzy996
Master II
Master II

hello peter,

I'm also having the same issue,even after upgraded to QV11.20SR16 (only QV Desktop upgraded ) still getting the same issue.


any help?


thanks