Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join us at the Cloud Data and Analytics Tour! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
asamariaekrickl
Partner
Partner

Same field in 2 QVWs with different formats

Hi there,

I have two QVWs which are mostly using the same data.
They use the same QVDs and the load script is the same.

However, one field has different number formats if I compare the two QVWs.
When I look at the QVD, that one is showing integer values.

asamariaekrickl_0-1619074252082.pngasamariaekrickl_1-1619074390462.png

My end game is to get them both to show decimals and not integers.

There's probably a good explanation for this, I just can't think of it 🙂

Thanks
Asa

 

 

 

1 Solution

Accepted Solutions
asamariaekrickl
Partner
Partner
Author

I found it. The field was set to 14 decimals in Document Settings - Numbers in one of the QVWs.

It affected the calculations using this field but when I changed it in the other one, it's all good

View solution in original post

2 Replies
sergio0592
Specialist III
Specialist III

Hi, and if you just change the list box number format on your first QVW?

asamariaekrickl
Partner
Partner
Author

I found it. The field was set to 14 decimals in Document Settings - Numbers in one of the QVWs.

It affected the calculations using this field but when I changed it in the other one, it's all good

View solution in original post