Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Showing results for 
Search instead for 
Did you mean: 
Not applicable

Windows 7 and XP

Hi, I´m new to QlikView and I´m having an unpleasant experience. When I run my app on Windows 7 it works, but it doesn´t over XP. I tried on Mozilla and IE 8 but it failed again. I don´t know what to do. Is there any requirement concerning version 9 and 10? I´m using version 10. A friend of mine who works beside me told me that where he worked there´s no problem with XP.  I need help, please.


4 Replies

Hello Jonas,

There shoudn't be any problem with Windows XP. I rather think of a issue with the browser itself or browser configurations. How are you authorizing users into the Accesspoint (NTFS, DMS)? Are both computers running in a domain so the credentials passed on to the server are right? Do your users (should they are not the same) have enough permissions as to get to the server? Are both versions of QlikView the same? Are your XP computer running some firewall software that may be interfering with the Plugin?

Hope that helps.

Miguel Angel Baeyens

BI Consultant

Comex Grupo Ibérica


This should be no problem, please provide some more details on exactly what problem you are experiencing. Are you haveing problem accessing the Access Point, or opening the application it self via the access point? OR is the problem related to functionality in the actual application itself.

One thing to keep in mind is that if you application uses macros they will probabaly not work if you access the document via AJAX. Using plugin to access a application will only work from a IE browser with a plugin installed, while AJAX will work from Firefox, Chrome, IE and Safari.

Not applicable

Hi Miguel,

Thanks for you help. About browers (Mozilla and IE) configuration everything is ok. I´m authorizing by NTFS and the version in use is QV 10. I turned off the firewall just for testing but nothing worked. My friend are using Windows 7 and I´m using XP SP3 we are developing in QlikView, when we are gonna test what is ready my authentication fails. 

Not applicable

Hello Toni,

I´m sure the app is fine; as developer I can run it in background, but I´m having problem when accessing via access point.