Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Problem with icon-size on high-dpi Screen in QlikView Desktop.

Hi everybody,

I am working on a new laptop for a week now which has a 2.560 x 1.440 Pixel resolution. I am using Qlik View Personal Edition 12.0.20100.0 SR2 on Windows 10 where display scaling is set to 200%.

With this high-resolution display the charts, fonts and most other objects in Qlik View documents are scaled correctly. However, the icons in the menu and task bar are tiny. Also the table structure view is extremely small and barely visible.

Are there any solutions for this?

1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

Screen resolution.pngI faced the same issue on Windows 10. The following compatibility setting already did the job. No try and error with scaling percentages necessary.

But thanks for the hint to this approach.

View solution in original post

12 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Change the screen resolution setting. Or connect an external monitor with a decent screen size. 25" is a nice size for 2560x1440.

Other than that, no.


talk is cheap, supply exceeds demand
Highlighted
Not applicable

The screen resolution is not a problem since most of the graphical parts of QlikView are scaled correctly. It seems as if the developers just have forgotten the icons and the table structure view...

Highlighted
Contributor
Contributor

Any solutions to this?  Changing my screen resolution is not an option.  QlikView should really support the Windows 10 scaling functionality.  Text is fine but the icons are tiny.

Highlighted
Not applicable

I have exactly same problem, no one seems to have a solution (problem is also present in other applications).

This is important as it renders the UI difficult to use.

Highlighted
Partner
Partner

I have the same problem. Any resolutions please?

Highlighted
Creator
Creator

I have been having the same problem.  It is a windows 10 compatibility issue.  Qlik has not addressed this but must quickly - you can't even see the icons they are so small.  funny the book mark tool bar has bigger text - but it is so small (width) you can't read the book mark names.  this is not something all the users can solve with an extension.  Qlik needs to put the smartest people they have on this as it is going to lower the overall satisfaction rating from their users.  We are on V11xx  will be moving to 12 so it is just not a qlikview 12 issue - it is in the core Qlik software.

I believe microsoft deals with this with a manifest file.

qlik needs to do something.

For Now:  This is a DPI  scaling issue. Most software was designed in lower resolution so all the icons for the tool bars are tiny in the new HD resolution hardware.  I have this experience with alot of software I use.  This is my work around:

In the windows10 search box type the name of your software, right click on the search result, then choose select Open file location.  Right click on that file select Properties;  select the compatibility tab, in the settings group check override high DPI scaling behavior.  Then inside the software when you open it everything will seem really big, so go to your view \ zoom setting and select like 75%.  Note the tool bars and icons are the normal 100% while the program info will be at 75% and everything will look way better.

It is a work around at best, but better than not being able to see any of the icons on the tool bars at all!

Highlighted
Contributor II
Contributor II

Screen resolution.pngI faced the same issue on Windows 10. The following compatibility setting already did the job. No try and error with scaling percentages necessary.

But thanks for the hint to this approach.

View solution in original post

Highlighted
Creator
Creator

Just upgraded to vs12.  Had to do the override on the dpi setting again...so not fixed in Version12

Highlighted

Here are the screen-shots in English in case your German is not too good 🙂

2019-11-06_13h12_20.png