Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Emmanuelle-Bustos
Valued Contributor

SE_LOG: MetaService Error

Hi everyone,

We have a  lot of logging activity with some records  that looks like an error:

Information    SE_LOG: MetaService - GetData: Could not get info due to (The system cannot find the file specified.), of document Golf Quest.qvw

and for many other documents along de Golf Quest.qvw

but the users can access all the documents un Accesspoint without a problem. the annoying thing is the Event log is full with this messages.

Did Someone else has experimented this? Is there a solution?

QV Server version 11.20.12577 SR8 

1 Solution

Accepted Solutions
Employee
Employee

Re: SE_LOG: MetaService Error

Hi,

From what I have found this isn't anything to worry about. The logging level (information that is displayed) has been increase starting in SR7. But regarding these new log entries they are not Errors and do therefore not require any further actions.

Bill

4 Replies
Employee
Employee

Re: SE_LOG: MetaService Error

Hi,

From what I have found this isn't anything to worry about. The logging level (information that is displayed) has been increase starting in SR7. But regarding these new log entries they are not Errors and do therefore not require any further actions.

Bill

dmohanty
Valued Contributor

Re: SE_LOG: MetaService Error

Hi Bill,

We are unable to open the QVWs in Access Point, showing 'No Connection' error every time (once in 10 times).

Checking the Event Log, below is the issue we found. Could you please help more on this:

EVENT ID: 300

SE_LOG: SERVER - DMR: Validate and Apply Hex. UsrName()

Not applicable

Re: SE_LOG: MetaService Error

We recently started getting the exact same error along with "No Connection".

The triggering event was that the disk we use to store more or less everything got full due to a badly written script.

After cleaning up the disk everything is working except loads of "No Connection" errors aswell as this Validate and Apply Hex. UsrName() error.

We've restarted everything multiple times and googling results in no anwsers at all.

Anyone that could shed some light on this?

Not applicable

Re: SE_LOG: MetaService Error

This is solved, after emailing with Qlik:

There is a TicketData.pgo file that can get corrupted causing this intermittend error.

There's two copied of the file, one in public_data with all the qvw:s one one in each QVS-server (just one if you don't have it clustered).

Sollution:

Stop all QVS (not restart, really stop them)

Delete all the TicketData.pgo files

Start the QVS.s again.

Problem went away instantly.

Community Browser