Skip to main content

QlikView Integrations

Discussion Board for collaboration on QlikView Integration.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
rbecher
MVP
MVP

Unknown charttype

Hi,

can we change this message shown on object extensions if not in webview mode to something more descriptive and useful like "Switch to WebView" or else?

- Ralf

Vizlib Head of R&D
3 Replies
henrikalmen
Creator
Creator

I've also been looking for an answer to this, but then just now I came up with a solution myself.

  1. Go to Sheet Properties and choose the Objects tab
  2. In the list, select the chart object that is giving you a headache and click the "Properties..." button
  3. Now you can click the button "Error Messages" on the General tab and set your message, either in the Default message, or other ones might be approporiate - for me the "All expressions disabled" seems to work with the extension object I am using
rbecher
MVP
MVP
Author

Thanks Henrik, this is a good workaround.

Update: But, it changes the chart type from Unknown to Bar Chart, means metadata are effected/corrupted. So, I would not recommend to use it..

Vizlib Head of R&D
henrikalmen
Creator
Creator

That's true... In my application it doesn't seem to be a problem though, the extension object I'm using is still working properly in web view. But of course I can't be sure that it wouldn't cause problems in some situations.