14 Replies Latest reply: Jul 20, 2015 3:05 PM by Paulo Dantas RSS

    SAP Connector Error "Mismatch between SAP Transport and connector versions."

    Varun Prakash Paulraj

      Hi All

       

         When I try to establish a connction to SAP through SAPReportconnector.Dll

       

       

      it is throwing an error "Mismatch between SAP Transport and connector versions. Please import the correct SAP transport. Unable to retrieve transport version from system. ID:00 Type:E Number:001 Not authorized to use this Function module"

       

       

      Till last week it was working fine

       

      Regards

      Varun