25 Replies Latest reply: Jan 6, 2017 9:15 AM by Naresh Guntur RSS

    Why does the hub deny I have an access pass?

    Tim Jeanes

      I am using Qlik Sense Server 2.0.1.0. I'm on a trial licence.

       

      Until a few days ago I have been able to connect to the hub. I have set up my data load, created a bunch of visualizations, imported users, got the data importing automatically every hour. However, I am suddenly no longer able to connect to the hub and I don't understand why not.

       

      I log in using Windows Authentication (I'm on the server via RDP). I can log into the QMC:

      1.PNG

      However, when I open the hub in the next tab, I am told I have no access pass:

      2.PNG

      This is strange, because the QMC says that the Administrator user does have an access pass:

      3.PNG

      I'm not sure what's gone wrong or how to fix it.

       

      Some things I have tried

      • Restarting all the Qlik services.
      • Rebooting the server.
      • Turning anonymous access off in the central virtual proxy (it was "Allow anonymous user"; I've changed it to "No anonymous user").
      • Clearing my cookies.
      • Going straight to the hub instead of going to the QMC first. I am prompted to log in, which I can do successfully (as Administrator), but I still get the same error message ("You cannot access Qlik Sense because you have no access pass").
      • Logging in remotely from a browser on my PC (external access is set up.) I get the same error.

       

      Some things I have checked

      • My trial license has not expired:

      7.PNG

      (I take that as meaning it will expire on September 15th. Today is September 2nd.)

      • There are no other access rules to confuse things:

      4.PNG

      5.PNG

      • The whitelist looks good:

      6.PNG

      • The right ports are still open in the firewall:

      9.PNG

       

      Other strange behaviour that might be related

      8.PNG

      (Clicking the Refresh button presents the same error again.)

       

      This is really strange, because it used to work, but now it doesn't!

       

      I'm really lost. What can I try?