7 Replies Latest reply: Mar 8, 2011 5:22 AM by Amien Amien RSS

    QlikView server 9 installed but not working all that well...

      Hi all,

      I have installed QV Server 9, but cannot seem to get it working.

      If I am on the server and choose QlikView Management Console, the screen appears but I have 3 disconnected services:
      Directory Service connector
      Distribution Service
      QlikView Server

      there does not seem to be a way to start those services.
      Also i'm not sure what URL the users need to be putting in their browsers. I get QlikView Access Point appearing if I use the URL from the old version. However none of the drop downs are populated and I get popup window message telling me nothing apart from:

      "Line:0
      Char:0
      Reason:
      Failed to Load:
      URL:"

      totally blank of information.
      Can anybody advise?

      thanks in advance,

      Matt

        • QlikView server 9 installed but not working all that well...
          Karl Humma

          Services can be started in Start >Run >Services.msc and scroll down to the above services and start them. Then when you go into the Managment Console you will need to license your server in order to get it out of Off Duty mode.

           

          Hope this helps!

            • QlikView server 9 installed but not working all that well...

              Hi, thanks those services are now running.

              However, if I go into the Enterprise Management Console, the only service is the Command Centre and it is disconnected.

              If I look at the list of services I seem to have 2:

              QlikView Publisher Command Centre Service
              QlikView Publisher CommandCentre Service

              spot the difference!

              They were both running, and yet the QEMC was showing as disconnected.
              I tried stopping both and restarting one of them, but still no joy.

              Is publisher bundled in with the Server install? The downloadable executable's have the same name - so I'm guessing so.

              It wont seem to let me put my server license/control in the Management Console (QMC not QEMC) as it says 'failed to communicate with the command centre'

              Does anyone have any ideas about this?
              thanks in advance,

              Matt

                • QlikView server 9 installed but not working all that well...
                  Karl Humma

                  Ok this is not good Hmm. This means that there is still reminants of 8.5 lingering. Unfortunetely the new QVS 9 installer does not uninstall Publisher 8.5 so you have to do this manually before installing 9. This is VERY IMPORTANT.

                  Your best way to resolve this at this point is to uninstall 9 as well as any reminants of 8.5 Start in your add/remove of the control panel if QlikView Publsher exists remove it, it is obsolete in 9. If this is an upgrade be sure to backup your shared server files (pgo's) and your QVPR folder from the Command Center folder. Mixing 8.5 and 9 services can be a recipe for disaster. I know because I ran into this issue a few months ago Angry . You may have to do a reinstall of 8.5 after removing all 9 components to be able to then uninstall all of the 8.5 publisher services if QlikView Publisher does not exist in your add/remove.

                  Once you are certain all 8.5 componants are gone reinstall QVS9. This should get you up and running.

                  Sorry for the bad news, Hope this helps.

                    • QlikView server 9 installed but not working all that well...

                      Thanks Karl, you hit the nail on the head there. I uninstalled everything, then reinstalled.

                      Didn't seem to work to start with, as some of the services were disconnected, so I manually stopped all of them and restarted one by one and it works! woo hoo!

                      Although i'm not 100% happy that the folder structure of my qvw's seems to be gone other than for informational purposes in the 'path' field. Previously they were all grouped in their folders so it was quick and easy to see the dashboards for different departments here.

                      Thanks again. Big Smile
                      Matt