5 Replies Latest reply: Oct 16, 2013 3:02 PM by Shashank Seth RSS

    AccessPoint - No Server

      I have installed QVS9 SR1. I can access the QMC and QEMC no problem. From Firefox I can go to the AccessPoint page, which asks me to log in. So I log in using my credentials, and it tells me "0 of 1 QVS's is running" but says I'm logged in as myself. Below the dropdown selection boxes are the words "No Server". Does anyone know how to fix this problem?

        • AccessPoint - No Server
          michael_g_sutton

          Hi - is your IIS set up for QlikView server using the default port (80) or a different port? I had similar symptoms, but my server was on port 81. After lots of messing around, I finally discovered that it is hardcoded to port 80, but at least it can be changed. This is an exceprt from a post for which I provided my own solution.:

          In the C:\Documents and Settings\All Users.WINDOWS\Application Data\QlikTech\QvWebServer folder I found a file config.xml.

          The second line of this file was an element called Port, which was set to 80. so I changed it to the port for our qlikview website, restarted services and suddenly it works.

          If that isn't the solution, sorry to waste your time.

          • AccessPoint - No Server

            I've had the same issue. I've renamed or deleted my config.xml and then it will regenerate itself (by either a web server restart or accessing the page; I'm not sure so you may want to try a restart of the Machine).

            It should work after the config.xml is regenerated.

             

            • Re: AccessPoint - No Server
              Shashank Seth

              Cut the file from original folder restart the services paste the file to original folder restart services and ya its done